De forma inesperada dejo de cargar el operativo???

Más
8 años 10 meses antes - 8 años 10 meses antes #14343 por Osval2
:( :( :(
Hola Fernando y resto de integrantes, les comento; de forma inesperada hoy enciendo un equipo (el mas antiguo) que tiene Windows XP + SP3, actualizado y no carga el sistema operativo, se queda negro el monitor, en el CPU solo queda encendido el led VERDE, el ROJO que indica actividad cuando titila, esta apagado, reinicie unas cuantas veces incluso apague el ordenador con la tecla de encendido reiteradas veces, SIN RESULTADO ALGUNO.
Cuando lo enciendo cargan como es habitual las pantallas NEGRAS "creo de la bios?" que indican los discos entre otras cosas, pasan dos o tres pantallas NEGRAS escritas en blanco "DISCULPEN LO TONTO DE MI EXPLICACIÓN", TRATO DE QUE ENTIENDAN, pero ahora solo queda el monitor en NEGRO, nunca comienza la carga del sistema operativo, como es lo correcto, lo e dejado mas de veinte minutos y NO PASA NADA.


Lo reinicie apretando F8 y entra en las diferentes opciones, ente ellas arrancar en a modo de prueba de fallos, selecciono esta entre las otras y tampoco pasa nada, pasa de manera rápida una pantalla en MS-DOS "creo?", pero todo queda igual PANTALLA NEGRA.
Para elegir otra opción desde F8 (PROBÉ TODAS LAS OPCIONES DISPONIBLES), siempre debo reiniciar o apagar de manera directa con la tecla de encendido.

No tengo muchos conocimientos en el tema, puse en el reproductor el CD de instalación de Windows XP + SP2, que es el único que tengo, el SP3 lo descargue e instale a posterior, con el CD insertado, reinicie nuevamente el ordenador, se queda leyendo un rato largo y lo veo en actividad al reproductor, al tiempo se apaga el LED del reproductor y NO PASA NADA, todo sigue igual.

Detalles que me llaman la atención y pueden ser algún indicio para ustedes:

1) Monitor NEGRO, pero el led del mismo encendido (no esta titilando como cuando esta en ahorro de energía)o sin señal.
2) LED VERDE del CPU encendido, es el que indica de que esta encendido.
3) LED ROJO del CPU APAGADO, este esta siempre titilando o fijo cuando esta en actividad el ordenador
4) El monitor tiene unos controles independientes con el menú para hacer ajustes del color y o brillo entre otros ajustes, toco estos controles y aparecen las opciones de ajustes en el mismo PERO SIEMPRE CON EL FONDO DE LA PANTALLA NEGRA.

Estoy desorientado, nunca me paso nada igual, incluso pensé en tratar de instalar o re-instalar el sistema operativo, pero bueno no se puede en estas condiciones o MEJOR DICHO YO NO SE HACERLO.

Desde F2 ingreso a la BIOS, pero no entiendo nada y no se si desde allí se podrá hacer algo, dejo la sugerencia!!!


El ordenador tiene dos discos de 40GB c/u, particionados en 4 particiones.


Quedo a la espera de indicaciones, sugerencias para poder solucionar este grave problema.


Saludos :blink: :blink: :blink:

Osvaldo L Vila.
Desde Burzaco-
Buenos Aires-
Argentina.

ATENCIÓN!!! EL VIRUS MAS DESTRUCTIVO ESTA ENTRE EL TECLADO Y LA SILLA.
Última Edición: 8 años 10 meses antes por Osval2. Razón: AMPLIAR INFORMACION

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
8 años 10 meses antes #14347 por Perseverante
A ver lo que dice el jefecito fermu cuando despierte de su plácido sueño. Yo estoy despierto porque estoy preparando un juicio que tengo pasado mañana y ahora me tomaba el descansito.
Si es de primera noticia, y sin avisar parece misterioso.
Prueba a apagar el ordenador. Desconectar los periféricos y conectárselos al rato. Luego enciendes y comenta.
Creo que de esa manera descartamos alguna interferencia que pueda estar presente y luego vemos si es avería de hardware (fuente, placa, memorias, etc.).

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • fermu
  • Invitado
  • Invitado
8 años 10 meses antes #14350 por fermu
Respuesta de fermu sobre el tema De forma inesperada dejo de cargar el operativo???
hola osvaldo, :) bienvuelto...
A ver, explicame eso de las pantallas negras que no me entero.... en el monitor sale algo o no sale nada?? :-P porque dices que no ves las pantallas de arranque de la bios en las que se indican entre otras cosas, las unidades que hay, el test de la memoria RAM y tal... y posteroirmente comentas que con F8 puedes ver las opciones de arranque de Windows XP.... sin más datos, la verdad, podría ser cualquier cosa. Es importante que nos comentes si llegas a ver algo en la pantalla y asi mismo, lo que ves exactamente, incluida la pantalla esa de "msdos" que pasa rapida...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
8 años 10 meses antes #14356 por Osval2
Gracias por responder "Perseverante" y Fernando.

"Perseverante" en cuanto tenga un poco de tiempo, para meter mano pondré en practica tu indicación, desconectare todo y de paso le daré una limpieza con aire a todo el interior de gabinete, luego te cuento el resultado. Les comento a ambos que estoy con una hermana con problema serio de salud (tumor maligno) a sido operada hoy, por ese motivo estoy alejado de los ordenadores, es solo que tomo en cuenta sus indicaciones, pero a veces hay cosas mas importantes (por desgracia)que debemos atender por lógica, salio bien la intervención, ahora hay que esperar!!!

Bueno vuelvo al tema, para Fernando:

Enciendo el ordenador "Windows XP + SP3" sale una pantalla que dice algo con el nombre del motherboard y detalles del mismo, enseguida sale otra con los periféricos instalados, SIEMPRE PASAN Y PASARON DE MANERA MUY RÁPIDA, lo normal es que a continuación comience la carga del sistema operativo, BUENO ESTE ES EL PROBLEMA, NO PASA MAS NADA, NUNCA COMIENZA LA CARGA DEL MISMO, queda la pantalla negra "COMO APAGADA" pero esta el LED indicativo de encendido "ENCENDIDO", entiendes?
LED VERDE del CPU "en el gabinete" encendido, es el que indica de que esta encendido.
LED ROJO del CPU APAGADO "en el gabinete" , este esta siempre titilando o fijo ENCENDIDO cuando esta en actividad el ordenador

Si reincido oprimiendo F8 puedo ingresar a los comandos, entre ellos a prueba de fallos y el resto, PERO NINGUNO FUNCIONA, LE DOY LAS INDICACIONES para entrar por ejemplo a prueba de fallos, recibe la orden PERO NO PASA NADA, toma la orden, pero no entra a modo de prueba de fallos, VUELVO AL MONITOR NEGRO "como sin señal", para regresar debo VOLVER A REINICIAR O APAGAR Y PRENDER de manera directa. el equipo.
No se si me explico correctamente o si me entiendes?

Funciona correctamente F2 para ingresar al BIOS, pero desconozco si desde allí puedo hacer algo?

El reproductor funciona CREO? porque cuando intento el arranque del ordenador se enciende el LED del mismo y también el LED de la disquetera, como que pasan la revisión del motherboard.
Pero si ingreso el CD de instalación del sistema operativo, queda como que quiere leer, pero no pasa nada, queda como haciendo un ruido.

Bueno no te quiero enloquecer con tantos problemas, TAL VEZ TE CONFUNDO MAS?

Pensé en soluciones drásticas, como formatear e instalar de nuevo el sistema operativo, PERO CREO QUE EN MI CASO NO SE PUEDE HACER, desde el mismo equipo?

Disculpa lo pesado de mi problema, pero especialmente mi falta de conocimientos en el tema, a lo mejor no me se explicar bien?

Un abrazo.

Osvaldo L Vila.
Desde Burzaco-
Buenos Aires-
Argentina.

ATENCIÓN!!! EL VIRUS MAS DESTRUCTIVO ESTA ENTRE EL TECLADO Y LA SILLA.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
8 años 10 meses antes #14357 por Perseverante
No te preocupes Osval. Es que es difícil expresar los problemas.
Que se mejore pronto tu hermana.
Una posible idea para mejorar la comunicación puede ser tomar fotos/vídeo (hoy es fácil con un móvil o una cámara de fotos compacta) y luego ver la forma de subirlo aquí.
:P

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • fermu
  • Invitado
  • Invitado
8 años 10 meses antes #14360 por fermu
Respuesta de fermu sobre el tema De forma inesperada dejo de cargar el operativo???
Hola osvaldo,
En primer lugar te mando mucha fuerza y mucho animo y por supuesto una pronta recuperación a tu hermana :) mucho ánimo con todo.
En segundo lugar si que te explicas bien soy yo el que a veces no entiende las cosas bien :D veamos, vas iniciar el computador con el cd de instalación de wiindows xp introducido en el lector correspondiente y a continuación inicia la consola de recuperación

una vez iniciada (te pedira la pass del administrador para poder comenzar a trabajar) introduce estos comandos.

chkdsk /f /r X:

- donde X es la letra de la unidad donde tengas instalado Windows XP. El comando nos dirá dos cosas, una si se detecta el disco duro y dos si esta en perfecto estado. Despues de teclear esos comandos, teclea estos dos y en este orden

fixboot
fixmbr

Esos dos comandos sirven para restaurar el sector de arranque de Windows XP, si tuvieras problemas o obtuvieras cualquier mensaje de error al ejecutar dichos comandos nos lo comentas. Si todo va en orden y los comandos no dan fallos, reinicia tu sistema y mira a ver si se inicia WinXp. Comentanos. :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.602 segundos
Gracias a Foro Kunena