Ordenador navega, hace ping, pero no ve la red

Más
9 años 10 meses antes #12725 por alexilou
a las buenas:

pues tengo un ordenador curioso... que navega sin problemas, hace ping a los demas puestos de la red pero cuando entras a mis sitos de red no hace nada de nada...
el ordenador es un windows xp profesional con service pack 3 y con todas las actualizaciones, la placa es una asus p5kpl/1600
el caso es que en el visor de sucesos tiene unos problemas que pongo...

Tipo de suceso: Error
Origen del suceso: Workstation
Categoría del suceso: Ninguno
Id. suceso: 5727
Fecha: 03/05/2010
Hora: 18:41:08
Usuario: No disponible
Equipo: PC2
Descripción:
No se puede cargar el controlador de dispositivo RDR.

Para obtener más información, vea el Centro de ayuda y soporte técnico en go.microsoft.com/fwlink/events.asp .
Datos:
0000: 34 00 00 c0 4..À

Tipo de suceso: Error
Origen del suceso: Workstation
Categoría del suceso: Ninguno
Id. suceso: 5727
Fecha: 03/05/2010
Hora: 18:41:08
Usuario: No disponible
Equipo: PC2
Descripción:
No se puede cargar el controlador de dispositivo MRxSmb.

Para obtener más información, vea el Centro de ayuda y soporte técnico en go.microsoft.com/fwlink/events.asp .
Datos:
0000: 34 00 00 c0 4..À

Estos son los 2 errores que da cada vez qeu se enciende el equipo, y ahora aqui abajo la descripcion del error que da

Tipo de suceso: Error
Origen del suceso: Service Control Manager
Categoría del suceso: Ninguno
Id. suceso: 7024
Fecha: 03/05/2010
Hora: 18:42:45
Usuario: No disponible
Equipo: PC2
Descripción:
El servicio Estación de trabajo terminó con el error específico de servicio 2250 (0x8CA).

Para obtener más información, vea el Centro de ayuda y soporte técnico en go.microsoft.com/fwlink/events.asp .

he probado ha hacer de casi todo, he sustituido los archivos mrxsmb.sys, rbdss.sys de un ordenador que funciona perfecto, he actualizado los drivers de la tarjeta de red, he desinstalado e instalado el cliente para redes microsoft y compartir impresoras y archivos para redes microsoft, tambien me baje los archivos de los servicios de esta pagina para reparar los servicios de estacion de trabajo y examinador de equipos que estan con tipo de inicio automatico y no se inician y dan un error que arriba pongo...

perdon por el toston y muchas gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • fermu
  • Invitado
  • Invitado
9 años 10 meses antes #12726 por fermu
Respuesta de fermu sobre el tema Ordenador navega, hace ping, pero no ve la red
hola Alexilou, bienvenido al foro! :)
Cuando tantos servicios están tocados... casi lo mejor es intentar una actualización de los servicios del sistema, prueba con el comando "sfc /scannow" y ten un cd instalación con el ultimo service pack que tengas instalado, integrado en el mismo. Teclea ese comando desde el simbolo de sistema, (inicio /ejecutar / cmd). El comando te reparara archivos de sistema dañados y restaurara la cache de archivos... comentanos.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 10 meses antes #12728 por alexilou
a las buenas:

muchas gracias por la bienvenida, suelo visitar la pagina con asiduidad porque me ayuda en el curro mucho, muchas gracias por compartir tu sabiduria fermu
ya probe ha hacer un sfc, se me habia olvidao comentarlo y nada de nada
hay una cosa que vi que desde la herramienta de informacino de sistema, en la seccion de controladores de sistema en entorno de software aparece el maldito mrxsmb que dice que esta correcto y todo, que tiene inicio automatico pero que no esta iniciado, no se si hay alguna forma de hacer que se inicie...

gracias y saludotes

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • fermu
  • Invitado
  • Invitado
9 años 10 meses antes #12729 por fermu
Respuesta de fermu sobre el tema Ordenador navega, hace ping, pero no ve la red
el tema me parece que es más complejo ya que no puedes iniciar el servicio estación de trabajo, y de ese servicio dependen casi todos los de red, entre ellos el examinador de equipos y el pseudoservicio mrxsmb.
concretamente el servicio estación de trabajo no inicia con el error 2250, que significa que la conexion de red no existe. Porque no existe? a sabelo!, que drivers de red has instalado? te reconoce bien la tarjeta de red tienes instalado vmware o algo asi?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 10 meses antes #12755 por alexilou
a las buenas:

la tarjeta de red en el administrador de dispositovos aparece de maravilla, instale los drivers del fabricante y cuadno empezo a darle los problemas baje unos mas actualizados tambien del fabricante (asus)
y ademas entre el 2º y 3º error da un aviso en el visor de sucesos que se inicio el adaptador de red con un funcionamiento normal...

muy raro se me hace todo esto

la informatica casi da mas disgustos que satisfacciones

saludotes y muchas gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • fermu
  • Invitado
  • Invitado
9 años 10 meses antes #12756 por fermu
Respuesta de fermu sobre el tema Ordenador navega, hace ping, pero no ve la red
bien, revisa el servicio estación de trabajo, y diime si está iniciado y en modo de inicio en automático. para ello ves a inicio > ejecutar y teclea services.msc

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.817 segundos
Gracias a Foro Kunena