Pequeños fallos al grabar en MediaCenter

Más
10 años 11 meses antes #11313 por MiguelMS
Hola :)

Como solución más o menos chapucera (dado que no consigo localizar o confirmar la causa real del problema... :blush: ), pero muy simple, el problema desaparece cambiando la hora del ordenador durante la grabación (conste que no se me había ocurrido hasta ahora). Cuando la hora esté a punto de pasar por las horas en punto o por las medias, basta adelantar el reloj un par de minutos y listo (por ejemplo: a las 15:59 cambiar a las 16:01). Una vez terminada la grabación, se vuelve a ajustar bien el reloj. Tampoco sería conveniente cambiar el reloj hacia atrás (15:59 -> 15:31), por si otras tareas programas se ejecutan dos veces o cosas así.

Esto evidentemente no es práctico cuando se trata de grabar un programa porque estás viendo otro que coincide en otro canal, que suele ser el caso. Pero si alguna vez se quiere grabar algo para conservarlo, pues no es mucho problema estar atento y hacer esto.

Por otro lado, si esto era causado al generar las propias miniaturas de Windows Media Center, el problema quizá pudiera estar solucionado con el Service Pack 2, que aún no lo he instalado.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 7 meses antes #17024 por MiguelMS
No creo que sirva ya de mucho, pero por casualidad, recientemente encontré en el Registro las opciones para modificar la creación de miniaturas de Windows Media Center en Windows Vista que causaba los problemas comentados en este hilo:

Aquí están las opciones: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center\Service\Thumbnails

Modificando los tiempos de creación se puede conseguir que no se creen las miniaturas hasta pasado el tiempo suficiente como para haber terminado la grabación y que no suceda el problema.


Otra posibilidad que seguramente causaba el problema era la tarea *oculta* (¡¡por eso no la encontré entonces!!) "RAC" del programador de tareas, que se ejecuta una vez a cada hora en punto, para actualizar los datos del "Monitor de confiabilidad y rendimiento" y que según el tiempo que lleve sin usarse el equipo, tiene el procesador al 100% más o menos tiempo durante unos pocos segundos (ej: 1 mes sin usar = tarda 1 minuto con el procesador al 100% cuando se ejecuta).

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 6 meses antes #17034 por fermu
Muchas gracias por el feedback Miguel. :-)

Saludos
Fernando M. / Registered Linux User #367696

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.312 segundos
Gracias a Foro Kunena