Bloqueo de puertos por ISP

Más
9 años 2 meses antes #14589 por Perseverante
Respuesta de Perseverante sobre el tema Bloqueo de puertos por ISP
Sigo en el tajo compañeros.
Es algo intermitente.

Alguna prueba sencilla y directa para monitorizar la conexión ?

Tiene que ser monitorización permanente, ya que el fallo es intermitente.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 2 meses antes #14598 por Perseverante
Respuesta de Perseverante sobre el tema Bloqueo de puertos por ISP
Una reflexión para el parvulario :

Una de mis consideraciones es que todas las timofónicas multinacionales son unas ladrones de órdago. Y que deberían, entre otras cosas, aportar los modos y medios de arreglar las conexiones. ya está bien de secretitos tipo "uindónss". Una cosa es que estos ladrones de mierda vendan tecnología y otra es que nos traten como ignorantes. Si somos clientes tenemos derechos.
Vale. Ya me he despachado de estos miserables anónimos en sus comunicados.
A ver cuando las personas valen más que las sociedades anónimas de mierda.
:laugh:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 2 meses antes #14608 por MiguelMS
Respuesta de MiguelMS sobre el tema Bloqueo de puertos por ISP

Me decanto por avería de ONO o por manipulación de esta gente.
Y creo que lo que hay que controlar es la velocidad de subida.
Y sus variaciones.
Sin velocidad de subida lo curioso es que puedes enviar correos via web.


En el caso de los mensajes, lo de la velocidad de subida sólo lo notarás para mensajes muy grandes o con archivos adjuntos grandes... Para el resto, como suelen ser unos pocos kilobytes, la diferencia puede estar un segundo o medio segundo que posiblemente ni se note, no se... depende de los mensajes que envíes habitualmente, tu lo sabrás mejor :)

De todas formas, por lo que comentas en el otro hilo de MyDefrag, éste ocupa el ordenador bastante durante las desfragmentaciones (puede ocurrir si la unidad que está siendo desfragmentada tiene muchos archivos y carpetas o si hay muchos fragmentos en total, que el programa ocupa bastante memoria mientras desfragmenta). Prueba a tener desactivadas las desfragmentaciones unos días a ver si el problema sigue ocurriendo o si por el contrario deja de ocurrir y los correos salen todos bien. Podría ocurrir que si el ordenador está MUY ocupado en otras tareas (ya sea MyDefrag u otra) pudiera no atender suficientemente rápido las peticiones de resolver direcciones DNS de los programas o bien no atender las respuestas cuando llegan (las peticiones y respuestas se envían mediante UDP por lo que no hay "garantía" cuando se envían o se reciben y en ocasiones pueden perderse).

Suerte, ya contarás si tener desactivado MyDefrag sirve de algo...

Las pruebas de Pure Network Speed Meter Pro me dan que tengo velocidad de subida en un momento dado, pero los correos no salen ni de goldmine ni de thunderbird.


No te fíes mucho de esas mediciones, ya que habitualmente miden la velocidad de subida a un servidor concreto (el que sea del programa en cuestión) y puede depender del propio servidor, de la red, de si se utiliza compresión sobre el archivo que se esté enviando, de si otros programas están enviando/recibiendo algo a la vez que se realiza la prueba... de muchos factores ajenos a ti (incluso de si hay tormenta, si es que usas una red inalámbrica). No se si alguien pudiera tener otra opinión, pero yo no le daría mucha importancia a que la velocidad de subida en ocasiones sea mayor o menor. Lo único es que funcione de forma fiable, y que las transferencias de archivos no se detengan o se queden a medias por algún problema de la red, pero pienso que no es tu caso.

Y por otra parte el speed meter pro lo que me dice esta mañana es sistema sobrecargado por mydefrag y por emule.
thunderbird y firefox


mydefrag 35%
thunderbird 33%
firefox 7%


Lo dicho, desactiva MyDefrag durante unos días, a ver que pasa...

ThunderBird tampoco pienso que debiera utilizar de forma constante un 33% del procesador (no se si eso lo que te indicaba el programa)... Que lo haga puntualmente, de acuerdo, pero de una forma frecuente o medianamente constante, es raro. Quizá alguien que utilice ThunderBird pueda opinar sobre esto o indicar que podría causar ese uso de procesador.

Suerte, ya contarás...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 2 meses antes #14612 por Perseverante
Respuesta de Perseverante sobre el tema Bloqueo de puertos por ISP
Con mydefrag desactivado o no funcionando pasa lo mismo.

Tomo nota de los programas de control velocidad.

Muchas gracias Miguel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 2 meses antes #14660 por Perseverante
Respuesta de Perseverante sobre el tema Bloqueo de puertos por ISP

MiguelMS escribió:

Perseverante escribió: Bloqueo de puertos por ISP.

Quería saber si se puede dar accidentalmente que un ISP bloquee puertos como el 21, 465, 587, 25, etc.

Creo que en algún caso se ha dado con puertos usados en p2p, pero no es tan común en otros. Y quisiera saber si el bloqueo de puertos es general o pueden hacerlo por IP en particular.

Gracias


Hay casos de ISPs que (no accidentalmente, sino intencionadamente) bloquean la comunicación a puertos concretos de las direcciones IP de los clientes. No estoy seguro de si ocurre en España, en EEUU sí.

Normalmente esto tiene el objetivo de prevenir problemas derivados de virus (por ejemplo, bloquear tráfico a los puertos usados para compartir archivos y carpetas en Windows para prevenir que un cliente haya dejado abiertos esos puertos accidentalmente y tenga problemas) o de envío de spam (por ejemplo, bloquear comunicación al puerto SMTP del cliente).

En otras ocasiones se trata de evitar que los clientes tengan servidores (lo cual produce más tráfico, lo que a su vez supone más coste para el ISP; o bien si el ISP también vende alojamiento o servicios, le interesa que se pague por el alojamiento o los servicios que sean...).

Puedes verlo usando alguna comprobación de puertos desde Internet, como por ejemplo ShieldsUp! de GRC. Observando los resultados, si tu sabes que tienes algún puerto abierto, pero desde esa comprobación en Internet, el puerto sigue aparentemente cerrado o bloqueado...: http://www.grc.com/default.htm Busca la sección ShieldsUp! en esa página, dentro de ShieldsUp! usa la prueba "All service ports" o "Common ports".


Hola Miguel.
En el foro ínglés de Thunderbird me han puesto esto que creo puede ser como una ayudita más. Aunque soluciones concretas no me han dado. En los últimos correos no he tenido problema. Y mi IP dinámica ha cambiado....

You can telnet to the SMTP port to confirm connectivity to the mail server. Open a command line window and enter the following:

telnet smtp.gmail.com 587

A response like this:

220 mx.google.com ESMTP p23sm541130ybk.9

...is confirmation that you have contacted a mail server, and that it accepted your telnet connection to the specified port. It also obviously means no one is blocking port #587.

Type in "quit" to gracefully close the telnet session.

EDIT:
If the telnet fails, try pinging the server as a diagnostic aid. Open a command line window and enter:

ping smtp.gmail.com

If there is a connectivity problem to the mail server, the ping will fail and should produce a relevant error message. Cut and paste the reply in your answer so we can try to determine the cause.


El asunto es que al hacer ping la ventana de comandos se abre y se cierra rápido y no me da tiempo a leerla.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 2 meses antes #14664 por MiguelMS
Respuesta de MiguelMS sobre el tema Bloqueo de puertos por ISP

En los últimos correos no he tenido problema. Y mi IP dinámica ha cambiado....


Si en tu conexión el proveedor te da una IP dinámica, es normal que esta cambie con frecuencia, posiblemente cada vez que se cierre y se abra la conexión o bien cuando pase cierto tiempo desde que cerrara la conexión, depende del ISP y de la configuración del router.
El cambiar de dirección IP no debería suponer ningún cambio en este problema esporádico con los mensajes. Sólo supondría un cambio si envías un gran volumen de mensajes en poco tiempo (cien cada día, o algo por el estilo), lo que podría llevar a que el servidor de correo bloqueara temporalmente tu acceso por considerarse envío masivo. Pero tampoco es ese caso.

You can telnet to the SMTP port to confirm connectivity to the mail server. Open a command line window and enter the following:

telnet smtp.gmail.com 587

A response like this:

220 mx.google.com ESMTP p23sm541130ybk.9

...is confirmation that you have contacted a mail server, and that it accepted your telnet connection to the specified port. It also obviously means no one is blocking port #587.

Type in "quit" to gracefully close the telnet session.


¿Hiciste esta prueba varias veces? Es como abrir una conexión al servidor de correo, tal como lo hace un programa de correo. El problema que sea debería reproducirse en esta prueba, si sigue ocurriendo.

EDIT:
If the telnet fails, try pinging the server as a diagnostic aid. Open a command line window and enter:

ping smtp.gmail.com

If there is a connectivity problem to the mail server, the ping will fail and should produce a relevant error message. Cut and paste the reply in your answer so we can try to determine the cause.


El asunto es que al hacer ping la ventana de comandos se abre y se cierra rápido y no me da tiempo a leerla.


¿Cómo que se abre y se cierra? Al igual que realizando la prueba anterior de la orden telnet, la de ping se realiza de la misma manera, abres una ventana de Símbolo de Sistema (Menú Inicio -> Todos los programas -> Accesorios -> Símbolo de sistema) y en esa ventana tecleas las órdenes correspondientes: telnet smtp.gmail.com 587 o ping smtp.gmail.com. Las órdenes mostrarán ciertos textos como resultados y esos textos pueden ser leídos o copiados. La ventana de Símbolo de Sistema no se cerrará (o no debería cerrarse) después de esas órdenes.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.663 segundos
Gracias a Foro Kunena