Errores de sintaxis detectados en peritostenerife.

Más
7 años 7 meses antes #16419 por Perseverante
Errores de sintaxis detectados en peritostenerife.wordpress.com

me imagino se refiere a mis códigos HTML
Me gustaría ir solucionando esto poco a poco

el enlace del informe es

validator.w3.org/check?uri=peritostenerife.wordpress.com

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 7 meses antes #16420 por MiguelMS
La página que muestras tiene descripciones en cada error como ayuda para corregirlos... ¿Necesitas ayuda con alguno concreto? (Es que son un montón, para comentarlos todos... :whistle: )

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 7 meses antes #16421 por Perseverante
Uno a la semana Miguel. No hay prisa.
Esta tarde estuve mirando la auditoría de webs y me salió esto y más cosas, claro.
:P

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 7 meses antes #16424 por Perseverante
Ahí va el primero por si puedes echar un cabo

Error Line 40, Column 16: there is no attribute "property"

<meta property="og:type" content="blog" />



You have used the attribute named above in your document, but the document type you are using does not support that attribute for this element. This error is often caused by incorrect use of the "Strict" document type with a document that uses frames (e.g. you must use the "Transitional" document type to get the "target" attribute), or by using vendor proprietary extensions such as "marginheight" (this is usually fixed by using CSS to achieve the desired effect instead).

This error may also result if the element itself is not supported in the document type you are using, as an undefined element will have no supported attributes; in this case, see the element-undefined error message for further information.

How to fix: check the spelling and case of the element and attribute, (Remember XHTML is all lower-case) and/or check that they are both allowed in the chosen document type, and/or use CSS instead of this attribute. If you received this error when using the <embed> element to incorporate flash media in a Web page, see the FAQ item on valid flash.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 7 meses antes #16426 por fermu
La etiqueta OG no cumple con los requerimientos de w3c. utilizas algún plugin que utiliza esa etiqueta y eso provoca ese "fallo". yo no me obsesionaría demasiado... :-P ¿vamos a solucionar los 30? mira que fermu.com tiene 21 fallos.... :silly:

Saludos
Fernando M. / Registered Linux User #367696

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
7 años 7 meses antes #16427 por Perseverante
Es que quiero posicionarme.
Lo lógico es hacer las cosas bien.

Empezamos por la primera ?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.333 segundos
Gracias a Foro Kunena