OT: No puedo actualizar las fuentes con el IE7

Más
11 años 9 meses antes - 11 años 9 meses antes #8530 por ACD
Buenas noches:
Me disculpo por publicar este post en este grupo pero la última vez que se publicó algo en el grupo de navegadores, a parte de mi persona hace poco, fue el 23-03-2008 lo que me indica, disculpen si me equivoco, que ese foro no tiene tanta afluencia como otros. Por ese motivo, y debido a que este es un problema urgente para mi es que me he tomado la libertad de solicitar asistencia en este grupo. Nuevamente pido disculpas si he infringido alguna norma.

Por favor, tengo un gran problema. Desde el domingo pasado ya no se
actualizan las fuentes a no ser que lo solicite manualmente. No es problema de los servidores de fuentes porque son todas, no algunas,
las que no se actualizan. Tampoco es problema del firewall pues el único que tengo es el del Xp y no he creado excepciones ni instalado nada que solicite alguna excepción o modificación en los parámetros del firewall; tampoco es el NOD32 pues se actualiza normal y jamás ha intervenido con el proceso de actualización de fuentes.

He probado lo siguiente:

1. Exporte las fuentes a un archivo OPML
2. Cierre IE7.
3. Elimine todo el contenido de la carpeta de fuentes
(%userprofile%\Configuración local\Datos de programa\Microsoft\Feeds)
4. Cierre la sesión, e inicie sesión en otra cuenta administrativa. En
realidad lo hice desde otra partición. Busqupe la carpeta cache en la
siguiente ruta X:\Documents and Settings\Usuario\Configuración
local\Datos de programa\Microsoft\Feeds Cache y eliminte todo el contenido incluyento el archivo index.dat5. Cerré la sesión y volvi a a iniciar con mi sesión regular.
6. Abri el IE7 e importe el archivo OPML

Sin embargo sigue sin actualizarse. El preiódo de actualización es el
default: 1 vez al día (cada 24 horas presumo). Por favor, es urgente poder solucionar el problema porque tengo más de 400 fuentes que debo revisar diariamente y ya estoy muy acostumbrado al IE7. He probado FF y Opera pero no me convencen además de que al importar el archivo
OPML no respetan las carpetas y sub-carpetas creadas. Programas de terceros no es de mi agrado (no me gusta estar instalando programas sólo porque uno dejó de funcionar, alguna solución debe haber presumo). No he tirado un punto de restauración previo al problema porque perdería personalizaciones de algunos programas y del sistema operativo que no me atrae mucho la idea de restaurarlos nuevamente. Uno de ellos son los históricos del WLW que uso para mantener los blogs de la empresa.

Les pido por favor que me ayuden a solucionar el problema. Se que una
alternativa es bajar el WLM pero las 2 veces que lo he instalado previamente se colgaba al tratar de actualizar las fuentes y bueno, con el IE7 nunca pasa eso.

Muchas gracias en verdad por la paciencia y apoyo que se me van a brindar.
Un saludo desde Lima, Perú
ACD
Última Edición: 11 años 9 meses antes por ACD.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • fermu
  • Invitado
  • Invitado
11 años 9 meses antes - 11 años 9 meses antes #8549 por fermu
Respuesta de fermu sobre el tema OT: No puedo actualizar las fuentes con el IE7
bien acd, aunque te parezca mentira, el grupo de navegadores también lo seguimos (sigo) lo que pasa es que se postea poquito, te muevo a ese grupo sino te importa. :P aun asi, se contesta con la misma prontitud en cualquier grupo, o al menos se intenta... respecto a tu problema supongo que se restringe unicamente a los feeds de IE7 (sino he entendido mal) te funciono lo que te sugirio Enrique Cortes?
Última Edición: 11 años 9 meses antes por fermu.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 años 8 meses antes #8581 por ACD
Gracias Fermu, la verdad parecía que el foro de navegadores estaba "muerto". Al final si me sirvió lo que antes ha me había sugerido enrique, sino que falto un detalle. El eliminar lo que se encuentra dentro de la carpeta Feeds Cache (que por cierto apra verla hay que marcar la opción de ver carpetas ocultas y desmarcar la opción de ocultar carpetas protegidas y del sistema) no era lo único, sino eliminar la tarea programada, que es una tarea oculta. Una vez realizado todo eso quedo Ok

Mucha gracias por tu apoyo y disculpa la demora en mi respuesta.

Un saludo desde Lima, Perú
ACD

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.306 segundos
Gracias a Foro Kunena