Mi Disco Duro se desconecta

Más
12 años 3 días antes #8517 por a1000kar
Hola amigos... miren tengo un problema q me tiene desconcertado. :(

Tengo dos discos, los dos Western Digital. Uno ATA de 80 Gb de y otro SATA de 250 Gb, siendo el principal el Ata y esclavo el Sata.

Los dos discos funcionan perfecto hasta que derepente el SATA le da por desconectarse sin ton ni son. Luego cuando reinicio la maquina, el Bios no quiere reconocerlo hasta que reinicio 1 o 2 veces y vuelve a identificarlo. Tengo el windows Xp y el windows Vista y en los 2 sistemas me da el mismo error, colgandose la maquina en varias ocasiones.

Al disco duro le he pasado varios softwares de revision de discos y me dicen que esta funcionando perfectamente, pero igual me da el error; es mas hasta desparece del windows como si lo hubiese desconectado y no existiera.

Mi maquina tiene una tarjeta madre Foxxcon, y tengo 2 unidas de Cd, 2 disco duros, una tarjeta de video y una de sonido. Mi fuente de poder es de 600 vatios.

No se si es un problema q puede generarse al encontrarse el disco dañado o por mala configuracion, o por falta de actualizacion de drivers o por un error de energia.

Les agradeceria si me pueden ayudar gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 años 2 días antes #8518 por shikitin
Respuesta de shikitin sobre el tema Mi Disco Duro se desconecta
Me huele a problema de la controladora SATA.

Supongo que es un equipo medio nuevo, no?, por lo que la placa base gestiona el acceso SATA ademas del ATA normal de toda la vida, es así?

En que situación/es se te va el disco SATA?, en los 2 sistemas operativos?, el Vista supongo que tendrá acceso a los últimos drivers SATA, pero y el XP?, es el sp2, sp3?

Como tienes configurado el disco SATA?, SATA1 ó SATA2?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 años 2 días antes #8519 por a1000kar
Respuesta de a1000kar sobre el tema Mi Disco Duro se desconecta
Mi equipo tiene un procesador sempron 3000, con 2Gb DDR de memoria. Tiene 3 años. El problema se presenta tanto en Xp como en el Vista, pero a veces tambien al inicio no quiere agarrar el disco.

Si la placa base gestiona el acceso a Ata y Sata. El disco se va de repente, mientras trabajo indiferentemente del sistema en el cual este. El Xp tiene SP2

Esta configurado como Sata 1, pero igual configurado como sata 2 da el mismo problema. Lo he dejado con los programas de scaneo de disco mas poderosos y ninguno me da siquiera un error, por eso es me desconcerta. Hace 5 minutos estaba trabajando y se colgo la maquina y se distorsiono la imagen, nada mas y nada menos.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
12 años 1 día antes #8522 por shikitin
Respuesta de shikitin sobre el tema Mi Disco Duro se desconecta
Solo se me ocurre que abras la caja y desconectes el cable SATA y lo vuelvas a conectar, tanto de la placa base como del disco duro, a veces se quedan medio sueltos y a ratos hace contacto a ratos no.

Lo del cuelgue y distorsión de imagen me ha desconcertado, pantallazo azul?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 años 11 meses antes #8644 por Perseverante

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.382 segundos
Gracias a Foro Kunena