No puedo acceder a mi disco extraible

Más
4 años 8 meses antes #18120 por Perseverante
Como diría el jefecito : gracias por compartir la solución.
:P

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
4 años 8 meses antes #18121 por nuganda
Respuesta de nuganda sobre el tema No puedo acceder a mi disco extraible
¡ que va, compañero !

Sigo con el problemilla

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
4 años 8 meses antes #18122 por Perseverante
Podrías hacer alguna prueba investigativa en el sentido de tratar de leer los discos en el pc que no puedes alimentándolos ?

Yo he tenido últimamente problemas con unas pilas para el procesador (de botón) que me han tenido de cabeza.

No se. Es algo raro. Y tal como lo expones es como de magia. Habría que analizar el por qué del cambio de comportamiento del ordenador. Si antes te los leía y ahora no. O

O bien que en otros pc te los lea bien sin alimentación y en el conflictivo no.

Hay que agotar las causas posibles.

Ahora mismo tengo el portátil tocado y precisé renovar el certificado digital. Por mucho que me volví tarumba no daba con causa alguna, salvo por el hecho de tener el sistema operativo medio tocado por una corrupción de datos.

Como lo que así se trata es de que puedas leer los discos con el pc que tú quieres yo agotaría las posibilidades. En definitiva : probar si puedes leer los discos con todo tipo de auxilios.

¿ Tienes copias imagen de seguridad del sistema operativo ?

¿ Has probado una reparación en contexto ?

:woohoo:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
4 años 7 meses antes #18155 por Perseverante
Me temo que con el disco de 500 GB que he adquirido recientemente estoy en el mismo problema.
por alguna razón en el portátil lo leo bien, pero en el ordenador central de sobremesa es que no se enciende el puntito led de la unidad de disco.

No se todavía por qué es, pero intuyo que algo he tocado. Ahora mismo estoy en el portátil y no tengo forma de hacer pruebas con el administrador de dispositivos.
Yo creo que en alguna ocasión, quizá, inadvertidamente provoqué que no se lanzara el configurador de la unidad o personalizador de hardware.

Voy a seguir investigando con mayor motivo.
y comenta si tú también logras alguna cosilla.

Gracias
:P

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
4 años 7 meses antes #18156 por Perseverante
bueno. está siendo duro.

social.technet.microsoft.com/Forums/es-E...ive?forum=windows7es

según este enlace y su OP el problema puede estar en que el puerto usb no tiene fuerza para alimentar sin corriente el disco duro externo portátil.
En mi caso bien pudiera ser eso, porque no se enciende la luz led del dispositivo.
Un contraste dificil de entender con un pc de sobremesa que alimenta a siete discos duros internos y otros dispositivos. O sea que por fuente de alimentación no será....
Pero si los puertos usb son antiguos ahí me callo.

lo que se me ocurre, y es cuestion de probarlo, es ponerle una extension de puertos usb que vaya alimentado. Y probar en uno de los nuevos puertos ubs.

porque en ninguno de los puertos usb me funciona.

Otra idea que se me ocurre, y está por probarla, porque casi no me acuerdo de lo que tengo es lo siguiente :
Creo que instalé hace tiempo una tarjeta de expansion de discos duros (para lograr tener los siete porque la placa madre no me daba para mas) y creo que esa tarjeta tiene una salida adicional de usb 3.0 . lo probaré también y comentaré.


Bien pudiéramos estar bien encaminados. Por otra parte seagate todavía no me ha dado respuesta (creo que hice la consulta ayer sábado...)

Dichosos 5 Voltios.....

:(

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
4 años 7 meses antes #18157 por Perseverante
También vi otro post de microsoft donde daban la instrucción de actualizar el sistema operativo.
Y luego lo de comprobar la unidad en otros pc que en nuestro caso ya sabemos que la unidad está bien.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.587 segundos
Gracias a Foro Kunena