Sin Audio en Windows 7

Más
6 años 8 meses antes - 6 años 8 meses antes #17484 por MiguelMS
Respuesta de MiguelMS sobre el tema Sin Audio en Windows 7

silvina escribió:

Archivo adjunto serviciodeaudio.zip no encontrado


Hola Miguel!
Mi papá tiene una notebook con windows 7 y service pack1. El audio funciona. Así que aquí te envío el archivo del registro.
Saludos!

Hola Miguel!
Me faltó agregar que la carpeta es C:Windows.
Saludos!


Perfecto :)

He revisado el archivo .reg, y está completo, tiene toda la información del servicio, y además las rutas de los archivos están escritas usando la variable %SystemRoot%, por lo que el archivo valdría igualmente incluso aunque cambiara la carpeta de Windows de un ordenador a otro. Por tanto, puedes utilizar directamente el archivo .reg que has enviado, sin necesidad de ninguna modificación :)


Para importar el archivo .reg en tu ordenador en el que no funciona el sonido, haz lo siguiente:
  • En primer lugar, lleva el archivo .reg a tu ordenador. Por ejemplo, descarga el mismo .zip que adjuntaste en tu mensaje anterior del foro y extrae el archivo .reg.
  • En el menú Inicio, en el campo de búsqueda, tecleamos "regedit.exe" y lo ejecutamos. El control de cuentas de usuario de Windows pedirá confirmación, lo permitimos. Se abrirá el editor del registro.
  • Escogemos la opción del menú "Archivo" -> "Importar" y seleccionamos el archivo .reg. Si aparece una ventana indicando si estamos seguros de querer agregar la información del archivo .reg al registro, pulsamos "Sí".
  • A continuación aparecerá una ventana indicando que la información se agregó correctamente al registro. En este caso, cierra el editor del registro y reinicia el ordenador para comprobar si se solucionó el problema.
    • Sólo si apareciera un mensaje indicando que se ha denegado el acceso o que no se dispone de permisos: en la parte izquierda de la ventana del editor del registro, nos dirigimos a la clave "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv" y la seleccionamos. Pulsamos sobre la clave "AudioSrv" con el botón derecho del ratón, y en el menú que aparece escogemos la opción "Permisos". En la ventana "Permisos...", pulsamos el botón "Opciones avanzadas". En la ventana "Configuración de seguridad avanzada..." que ha aparecido, desmarcamos la casilla "Heredar del objeto principal..." y en la ventana que aparece pulsamos el botón "Copiar". A continuación nos aseguramos de que en la entrada con "Nombre: Administradores" pone "Permiso: Control total" y "Aplicar a: esta clave y sus subclaves". Si no fuera así, seleccionamos la entrada con "Nombre: Administradores", pulsamos el botón "Modificar" y marcamos la casilla "Control total" (Si no existiera la entrada con "Nombre: Administradores", pulsamos el botón "Agregar" -> Botón "Avanzado" -> Botón "Buscar ahora" -> Seleccionar "Administradores" -> Botón "Aceptar" -> Marcar la casilla "Control total" -> Botón "Aceptar". ) . Por último pulsamos "Aceptar" para cerrar la ventana de "Configuración de seguridad avanzada...", de nuevo "Aceptar" para cerrar la ventana de "Permisos" y finalmente repetimos desde el paso de la opción del menú "Archivo" -> "Importar".
    • Si aparece algún otro error distinto, por favor, cópialo en un mensaje en el foro para ver que ha ocurrido e intentar solucionarlo. En este caso, cierra el editor del registro y conserva el archivo .reg para intentar importarlo de nuevo cuando se solucione el problema que indique el mensaje.


Con esto se supone que recuperaremos el servicio de audio que estaba desaparecido, veremos si eso soluciona el problema del sonido.

Suerte :)
Última Edición: 6 años 8 meses antes por MiguelMS.
El siguiente usuario dijo gracias: silvina

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
6 años 8 meses antes #17485 por silvina
Respuesta de silvina sobre el tema Sin Audio en Windows 7
¡Problema resuelto, Miguel!
Sólo hizo falta importar el archivo para que hiciera los cambios.
Hace más de un mes que estaba dándole vueltas y probando cosas, me parece casi un milagro que el sonido vuelva a funcionar.
¡Infinitas gracias!
:woohoo:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
6 años 8 meses antes #17488 por MiguelMS
Respuesta de MiguelMS sobre el tema Sin Audio en Windows 7

silvina escribió: ¡Problema resuelto, Miguel!
Sólo hizo falta importar el archivo para que hiciera los cambios.
Hace más de un mes que estaba dándole vueltas y probando cosas, me parece casi un milagro que el sonido vuelva a funcionar.
¡Infinitas gracias!
:woohoo:


Me alegro de que el problema se haya solucionado, enhorabuena :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.422 segundos
Gracias a Foro Kunena