Disco duro perezoso

Más
9 años 4 meses antes #14121 por MiguelMS
Hola a todos :)

Tengo un disco duro con el que últimamente ocurre en algunas ocasiones una cosa un poco extraña. He intentado ya buscar en Internet y no he encontrado nada sobre ello (pero ya sabéis que yo y buscar en Google (Scroogle)...), por lo que os pregunto...

Cuando enciendo el ordenador, en unas pocas ocasiones el disco duro no empieza a funcionar, sino que pasan unos segundos (máximo unos 10 segundos, no más, creo) hasta que empieza a arrancar el motor. Es decir, no es que el motor tarde más en arrancar y coger velocidad, sino que el motor del disco no hace *nada* hasta pasados esos segundos desde encender el ordenador (en esto segundos no se oye ningún ruido eléctrico o mecánico en el disco...). Después arranca perfectamente (el tiempo de coger velocidad siempre es el mismo en todos los casos) y funciona perfectamente.

En la mayoría de ocasiones esto no ocurre y empieza a arrancar inmediatamente cuando se enciende el ordenador. Pero en unas pocas ocasiones, pasan unos segundos... por poner un ejemplo, como si el disco no recibiera corriente hasta unos pocos segundos después.

Pienso que no es problema de fuente de alimentación o de cables, dado que el cable de corriente y de datos se comparte con otro disco duro que nunca ha presentado este problema. Suele ser más habitual que ocurra (no siempre pasa, y en alguna ocasión también ha pasado en otros momentos) en el primer arranque del día (más frío y más humedad ambiente al estar la calefacción puesta desde hace poco; tras uno de esos arranques al mirar la temperatura en SMART marca entre 17 y 19 ºC, humedad entre 50% y 60% en la sala, eso no cae fuera de las condiciones de operación de los discos...).

Hay copias de seguridad y otro disco idéntico, no sería un problema si se estropea, pero es muy mosqueante cuando al encender no se oye el disco funcionar y oír que empieza a funcionar unos segundos después... La BIOS nunca llega a enterarse (no tarda tanto tiempo en arrancar como para que la BIOS no lo detecte) y los datos SMART no muestran nada malo ni ningún valor relevante (Spin up time, Spin retry count...) ni ningún otro, ha cambiado de su valor normal desde que empezó el problema...

¿Alguna idea? ¿Es síntoma claro de que el disco vaya a estropearse?

Muchas gracias a todos :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 4 meses antes - 9 años 4 meses antes #14123 por Perseverante
Respuesta de Perseverante sobre el tema Disco duro perezoso
Que buen tema cuando tengo el ordenador nuevo en el taller empezando a comprobar mis siete discos duros.

Es difícil hacer apreciaciones adicionales tras un discurso completo y explicativo. Lo mismo te dura años Miguel. Si está en garantía habría que ver el punto de vista, en este caso, de el fabricante. Porque como bien apuntas todo parece una mala conexión que luego se arregla, pero en definitiva de una conexión deficiente que siempre puede acarrear problemas de futuro.

Bueno. Me voy a ver donde dejé lo de los pantallazos azules de mi ordenador nuevo. Tengo algunas cosillas que contarles.
Última Edición: 9 años 4 meses antes por Perseverante.
El siguiente usuario dijo gracias: MiguelMS

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 3 meses antes #14130 por MiguelMS
Respuesta de MiguelMS sobre el tema Disco duro perezoso

Perseverante escribió: Es difícil hacer apreciaciones adicionales tras un discurso completo y explicativo. Lo mismo te dura años Miguel. Si está en garantía habría que ver el punto de vista, en este caso, de el fabricante. Porque como bien apuntas todo parece una mala conexión que luego se arregla, pero en definitiva de una conexión deficiente que siempre puede acarrear problemas de futuro.


El disco no está en garantía, tiene ya 5 años (como curiosidad, marca 13787 horas de uso), es Seagate. He vuelto a comprobar las conexiones (sacar los cables, volver a ponerlos, comprobar que los eléctricos no estén sueltos o flojos...), todas aparentemente bien, y una vez funcionando nunca hay fallos ni de pérdida de corriente ni de transmisión de datos ("Ultra DMA CRC Error Count: 0"). Es una cosa rara...

Gracias :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 3 meses antes #14133 por Perseverante
Respuesta de Perseverante sobre el tema Disco duro perezoso
Ya encontraste las memorias RAM ?
Como tengo el ordenador en el SAT les pregunté si tenían memorias RAM viejas.
Tengo confianza con ellos. Lo mismo la tienen. Díme y les pregunto mañana domingo que abren.

:P

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 3 meses antes #14138 por MiguelMS
Respuesta de MiguelMS sobre el tema Disco duro perezoso

Perseverante escribió: Ya encontraste las memorias RAM ?
Como tengo el ordenador en el SAT les pregunté si tenían memorias RAM viejas.
Tengo confianza con ellos. Lo mismo la tienen. Díme y les pregunto mañana domingo que abren.

:P


Al final las encontraron, sí, gracias por preguntar. El proveedor de hardware al que piden todo habitualmente ( http://www.factoriadigital.es/ ), tras una semana finalmente dijo que las encontró, pidiéndolas a algún sitio de Inglaterra. Como es para el trabajo, no soy yo quien decide en última instancia, así que no te preocupes de pedir el favor, ya se supone que no será necesario. Muchas gracias de todas formas por ofrecerte a preguntarlo y pedirlas :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 2 meses antes #14261 por MiguelMS
Respuesta de MiguelMS sobre el tema Disco duro perezoso
Hola de nuevo :)

Sólo agradecerte, porque tras tu mensaje saque y volví a conectar los cables (datos y electricidad) del disco duro problemático y desde entonces aparentemente el problema se solucionó y no ha vuelto a haber esos retardos al encenderse...

El caso era que ya había probado antes lo de los cables y la primera vez no supuso ningún cambio... por eso estaba yo buscando fantasmas y teorías raras :D Pero cuando probé de nuevo tras indicarmelo en el mensaje, esa vez parece haber servido :)

Muchas gracias :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.301 segundos
Gracias a Foro Kunena