No me arranca el ordenador

Más
11 años 4 meses antes - 11 años 4 meses antes #10162 por juansancas
Hola,
El otro día hice una partición con el norton patition, para instalar el windows xp y el vista.
La instalación de windows xp no me detectaba la partición. Total, que al iniciar el ordenador no me arrancaba. Os adjunto un video más descriptivo y un pantallazo.

http://www.cuelgalo.com/viewer.php?id=1232394268_sshot_1.jpg
http://www.megaupload.com/es/?d=LIIXAYCK

Da dos pitidos, me dice que el "cmos setting wrong" y se queda el cursor parpadeando y la luz del disco duro encendida.

He quitado la pila del ordenador y la he vuelto a poner. Le he cambiado la pila y nada.
A ver si me podéis echar un cable. Gracias
Última Edición: 11 años 4 meses antes por juansancas.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 años 4 meses antes #10165 por Asterixco
Respuesta de Asterixco sobre el tema No me arranca el ordenador
En algún momento se perdió la configuración del equipo en la memoria CMOS. Aparte, la imagen es como el clásico WTF (¿pero qué diantres...?), ya que dice "No keyboard detected" y a continuación "Press F1..." :laugh:

¿El teclado está operativo en ese momento? ¿Puedes pulsar F1 para entrar en los menús de configuración o, en su defecto, pulsar F2 para cargar una configuración predeterminada estable?

Ramón Sola | Málaga (España)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 años 4 meses antes #10167 por juansancas
Respuesta de juansancas sobre el tema No me arranca el ordenador
Hola!
Cuando hice el video , sólo tenía conectado la pantalla y la cpu, el teclado estaba desconectado, ya que desmonte la torre para quitar la pila.
Entonces me comentas que tengo que configurar la bios otra vez.
Me puedes indicar como???
Pídeme los datos que te hagan falta para hacerlo.gracias
Un saludo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • fermu
  • Invitado
  • Invitado
11 años 4 meses antes - 11 años 4 meses antes #10171 por fermu
Respuesta de fermu sobre el tema No me arranca el ordenador
en resumidas cuentas lo que tienes que hacer es PONERLE un teclado al pc y ver si te sigue dando ese aviso... ;)
si te sigue dando el aviso presiona F2, :)
Última Edición: 11 años 4 meses antes por fermu.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 años 4 meses antes #10174 por juansancas
Respuesta de juansancas sobre el tema No me arranca el ordenador
Efectivamente,
Una vez conectado el teclado y la pila, no me sale el mensaje.
Ahora me sale lo de la placa ASUS, y se pone en negro la pantalla con el cursor parpadeante.
Si presiono F1 y F2, ni se inmuta.
¿Cuál son los pasos siguientes?.
:(

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
11 años 4 meses antes #10176 por Asterixco
Respuesta de Asterixco sobre el tema No me arranca el ordenador
Entonces prueba a pulsar la tecla Supr (en inglés, Del) y, si así puedes entrar en los menús, selecciona alguna opción similar a Load Defaults (de paso, corrige la fecha y la hora).

Ramón Sola | Málaga (España)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.312 segundos
Gracias a Foro Kunena