Error critico con Router

Más
11 años 7 meses antes #10066 por a1000kar
Hola a todos... Tengo un problema con mi Router.

Resulta q tengo una laptop q vino con Windows Vista Home Edition instalado y una Pc de escritorio con XP. Me compre un router con estas caracteristicas: 2 antenas para crear una red inalambrica que cuenta con un sistema de 2,4ghz, 54mbps y con 352 mts de distancia como máximo, tiene capacidad para conectarse a 10 computadora de manera inlambrica y tiene ademas 4 puertos para conectarte de manera alambrica. Cuando lo instale conecte el cable de red q provee el internet al router y de alli saque una concexion a mi pc de escritorio.

El problema esta q en q el internet funciona de maravilla en windows Xp de forma alambrica pero la laptop q funciona con Windows vista y con el Wifi. Ya se detecto la red y todo (tanto q la laptop reconoce el wifi y el windows vista acepta la red), y se ha conectado, pero de repente sin ton ni son, pierde la conexion de manera inexplicable (ha pasado q las 2 pierden la conexion simultaneamente pero generalmente es la laptop). El router esta instalado de forma correcta y no se si uds estan de acuerdo q pareciese un error de configuracion con el vista o algo asi. Es de notar q yo siempre habia instalado estos aparatos en Xp pero nunca en el vista asi q no se si habria q hacer algo extra.

La marca del Router es CNET Router Cwr-854.

La falla me dio 1 vez al principio con el windows Xp pero esa conexion es alambrica y sale del router de los puertos de red y mas nunca la volvio a dar. La laptop se conecta via Wifi pero esa conexion ha presentado fallas desde el principio. En Windows vista detecto el wifi desde un principio y la puse como una red publica, pero no conectaba al internet (aparecian los 2 monitores pero sin el mundo en la barra de tareas abajo a la izquierda), aun mostrando una señal al maximo. Tuve q resetear el router y alli fue donde agarro internet, pero no me parece normal q cada vez halla q reiniciarlo. De un tiempo para aca ya ni reiniciando el router agarra la conexion,no le da conexion de manera natural, es como si no le asignara un IP automaticamente. La laptop es nueva y su tarjeta receptora esta en buen estado, lo infiero por la señal. Lo raro es q tengo un ipod touch y el wifi agarra de forma rapida y sin problemas, asi q por eso pienso q puede ser el sistema operativo q haya q hacerle algo minimo, en verdad no se.

PD: La conexion no esta bloqueada, ni esta creada una red. La señal esta libre. Como dije antes del modem ADSL sale la conexion para el router y de alli para la pc de escritorio y el wifi.

Ayuda please ya toy como loco porq no hay forma q agarre internet :blush: :dry: :unsure:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • fermu
  • Invitado
  • Invitado
11 años 6 meses antes #10118 por fermu
Respuesta de fermu sobre el tema Error critico con Router
a ver si va a ser problema de la tarjeta wifi, cual tienes?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.402 segundos
Gracias a Foro Kunena