Imprimir
Categoría: Actualizaciones de Windows Update y Seguridad

Nombre con el que aparece en Windows Update:

Actualización de seguridad para Windows XP (KB900725)

Fecha de disponibilidad en Windows Update: 11/10/05

Pequeña descripción: se han descubierto vulnerabilidades en la shell de Windows. En este caso, el boletín describe tres. Un atacante aprovechando dichas vulnerabilidades podría tomar el control de la máquina y producir una ejecución remota de código. Ver los detalles en el boletín para cada vulnerabilidad.

Sistemas operativos afectados y severidad:

Vulnerabilidad CAN-2005-2121
Afectados:
Windows 2000 (importante), Windows XP SP1 (importante), Windows XP SP2 (importante), Windows Server 2003 (importante), Windows Server 2003 SP1 (importante), Windows XP 64 bits (importante), Windows 2003 Server para Itanium (importante), Windows Server 2003 SP1 para Itanium (importante), Windows Server 2003 64 bits (importante).
No afectados:
Windows 98, Windows 98 SE, Windows Millenium.

Vulnerabilidad CAN-2005-2118
Afectados:
Windows 2000 (importante), Windows XP SP1 (importante).
No afectados:
Windows XP SP2, Windows Server 2003, Windows Server 2003 SP1, Windows XP 64 bits, Windows 2003 Server para Itanium, Windows Server 2003 SP1 para Itanium, Windows Server 2003 64 bits, Windows 98, Windows 98 SE, Windows Millenium.

Vulnerabilidad CAN-2005-2117
Afectados:
Windows 2000 (moderada).
No afectados:
Windows XP SP1, Windows XP SP2, Windows Server 2003, Windows Server 2003 SP1, Windows XP 64 bits, Windows 2003 Server para Itanium, Windows Server 2003 SP1 para Itanium, Windows Server 2003 64 bits, Windows 98, Windows 98 SE, Windows Millenium.

Descarga manual para XP:

Para XP SP1 y XP SP2.

Artículo(s) de la KB relacionado(s):

http://support.microsoft.com/?kbid=900725 

Boletín de seguridad de Microsoft:

http://www.microsoft.com/technet/security/Bulletin/MS05-049.mspx

Visto: 11409