Según nos cuenta Secunia, se ha reportado una importante vulnerabilidad en el plugin de Macromedia que habilita la visualización de elementos Flash. Es una vulnerabilidad calificada como muy crítica y que está solucionada en la última versión de Flash.

Todos aquellos que tengáis versiones  anteriores a la 8.0.22  estaréis afectados por esta vulnerabilidad. A pie de artículo os hemos dejado un pequeño archivo en Flash que comprueba la vesión que tenéis instalada. Si es inferior a la 8.0.22, deberéis actualizaros siguiendo alguno de estos enlaces:

Descarga de Flash Player 8:
http://www.macromedia.com/shockw...i?P1_Prod_Version=ShockwaveFlash

Descarga de Flash Player 7 Actualización:
http://www.macromedia.com/go/d9c2fe33

La vulnerabilidad afecta a cualquier navegador con este plugin instalado pero si no sois capaces de ver el archivo en flash a pie de artículo quiere decir que no tenéis instalado este elemento por lo que tampoco seréis vulnerables.

Fuente:

http://secunia.com/advisories/17430/